StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 General Discussion
 General Discussion
 Same but not working. Why? (corrected)

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
Dangia Posted - 10/09/2016 : 09:21:52
Hi all,
I've been using strokes+ for years with satisfaction. Now I'm facing the following problem:
I'm trying to use s+ to send control keys to another program able to resize the windows. All seems working fine, but one (please see the attached image).
The syntax is always the same
acSendKeys("^chosen-key"), but the fourth action doesn't want to work. I tried with other keys (those you see are a bit weird, but it doesn't matter, they work).
The fourth action instead doesn't work even if I use any other key.
When I try the gesture nothing happens.
Do you have any idea why it happens?
Thanks a lot in advance for your help.
image link:https://oc.hostiso.cloud/index.php/s/lMhbDEJbSRst8Wg

PS. Sorry, I didn't realize that image link was visible only to me cause I was logged in. Now it should work

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000