StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 Bug and Issues
 Known Issues
 Default Internet Browsers File Name Pattern

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
Hard.Wired Posted - 03/06/2017 : 18:26:37
I wasn't quite certain where to post this, so move (or delete if redundant) as appropriate.

I have been using S+ long enough that my settings files date back long before Windows 8/10. I don't use Microsoft Edge much (it really isn't finished in my opinion) but I do find the latest version to be more efficient, smoother and crisper when playing HTML 5 video formats than Firefox or Chrome. This is kind of important when trying to view 4k content on an older laptop these days. Anyway, I have been using it a lot more and noticed that my default S+ "Internet Browsers" gestures didn't work with it. The fix is simple, just add "|MicrosoftEdge.exe" to the File Name Pattern field. My guess is that my setting files are so old, they never included this newer default.

It does prompt me to ask a related question... What other newer defaults might I be missing with my old legacy settings that I have brought forward for years now?

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000