StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 General Discussion
 General Discussion
 How to disable the original commands on X1 and X2

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
shoichit Posted - 01/31/2019 : 18:07:03
Hi there,

I want to disable the original command associated with X1 and X2 buttons on my mouse. (I think they are 'back' and 'next'.) The problem is that every time I run 'sp_x1_mouse_up' in Global Lua tab, this original command runs afterward which is not necessary. I hope my explanation is clear but I can give more info as necessary.

Shoichi
2   L A T E S T    R E P L I E S    (Newest First)
shoichit Posted - 01/31/2019 : 23:13:38
Ok. Thank you for letting me know.
Rob Posted - 01/31/2019 : 18:28:03
Those are low level Windows events that S+ can't currently override, unfortunately.

It's possible to do within a mouse hook, but S+ doesn't have anything in place to do so.

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000