StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 Bug and Issues
 Closed or Unreproducable Bugs
 [CLOSED] Not working with Photoshop

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
Vitor Posted - 12/28/2012 : 10:02:46
Hi,

Windows 8, Photoshop CS6, everything in 64b.
Any ideas?
5   L A T E S T    R E P L I E S    (Newest First)
Vitor Posted - 12/28/2012 : 17:41:05
Fresh install of CS6 and nothing changed...
Fresh install of S+ and... IT'S WORKING!

It was driving me crazy, in PS I have more than 15 gestures so you can imagine...
Thanks for Rob for your replies.

Viva S+
Rob Posted - 12/28/2012 : 15:19:24
I actually just finished upgrading my system to Windows 8 (about time I bite the bullet so I can support and enhance S+ for it).

I'm running Win 8 and PS CS6 (both 64-bit) and it works fine. Not sure what is going on with your system :-/
Vitor Posted - 12/28/2012 : 14:56:55
I have another computer with win7 and CS6 (both 64b), and everything is OK.

With win8 and CS6, absolutely "nothing" appends in any part of CS6 screen.
I work with a wacom tablet, and everything works like it should in any other window.
Un-checking Check Cursor Flags doesn't change anything.
It's strange, because if I create a "Add App" within S+, the window finder target, finds and identify all CS6 windows and parts... I've tried with all kinds and combinations of title/class names and still nothing.
I'll try a fresh install of CS6, and see what appends...
Thanks
Rob Posted - 12/28/2012 : 11:15:45
I forgot I have a preview release of Win8 in a VM (only 32-bit), installed PS CS6 (32) and it works fine. Let me know what the specifics are that you are experiencing.
Rob Posted - 12/28/2012 : 10:40:13
I don't have Windows 8, but everything works fine with CS6 on Windows 7 (both 64-bit).

Does it not work at all? Only in certain areas of the CS6 window (try to draw gestures in various parts)? Any details you can provide will help me determine where the problem may be.

Try unchecking Check Cursor Flags in the Preferences tab also.

I'll see if I can get a Win8 VM running with CS6 as well.

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000