StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 Bug and Issues
 Closed or Unreproducable Bugs
 [CLOSED] S+ is goes to sleep

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
zosix Posted - 01/10/2013 : 13:49:11
maybe S+ is a bit tired with all the work i put it through. it works ok when i start the computer, then stops after few minutes. it is still active in the systray and all seems fine in the program.. the gestures just don't get done (can't even see the trails).

if i switch S+ off and on again it works again for a little while and then goes back to sleep. haven't been able to track down a 'why pattern' - it worked before the last update (9.1.13) - but didn't anymore when i reinstalled the older one... anyway i'll keep my eyes open and report if i notice the gremlin....
3   L A T E S T    R E P L I E S    (Newest First)
Rob Posted - 01/10/2013 : 16:40:11
Glad you found it!
zosix Posted - 01/10/2013 : 16:38:59
Rob, thanks for the quick reply - yes, there is a delay when dragging the files - which fits with the amount in the preferences ' cancel delay' - and the icon does get disabled/enabled. to all effects it looks as if it's working fine..

i am trying killing and checking all the processes and hoping to find whether there is a conflicting app somewhere since my windows is quite customised (as it should be!).


EDIT - I GOT IT! the gremlin is a program called volume2 which i use to control the soundcard with.. the latest version must have messed it up!

going to see to it now...man am i glad...

Thank again Rob, S+ is too good to miss


Rob Posted - 01/10/2013 : 13:59:51
Hmm, the only time I've seen anything like that is when S+ was started via a scheduled task (which can throttle/kill activity) or with a power management setting/utility.

Other possibilities...Umm, maybe something else is hooking the mouse/keyboard? Something is messed up in a script/Global Lua code which is causing the code to never finish running, leaving S+ in a hung state?

Either way, it's very weird. However, there's nothing in the code which would put S+ to sleep =) It sounds like it's no longer hooked or something. If you tap the ignore key while it's in this state, does the tray icon change to disabled? If you right-click drag (assuming right is your stroke button) a file in Explorer while S+ is "sleeping", is there any delay or do the files immediately appear attached to the mouse cursor, ready to drag?

If the tray icon doesn't toggle the disabled icon when pressing the control key or the dragging of files shows attached to the cursor right away, S+ is not hooking the mouse/keyboard events. As to why, I'm not sure. It would seem that something has changed on your system, especially since the older version exhibits the same behavior.

Try deleting an data for StrokesPlus.exe in the registry here:

HKCU\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Compability Assistant\Store

...and run the older version.

I'll let you know if there's anything else I can think of to try.

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000