StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 General Discussion
 General Discussion
 can't run strokes plus in standard act. win 8.1

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
beach Posted - 05/03/2014 : 17:14:34
I've installed Strokesplus 64 bit under my Admin. act. in win 8.1. works fine. The file actionhelp.xml is installed in c:\users\beach\appdata\roaming\strokesplus.

When I try to run Strokesplus in my standard act., I receive the message:

"failed to load/parse actionhelp.xml Try replacing the file with a copy from the portable strokes Plus zip download"

I did replace the actionhelp.xml file in the path described above with the actionhelp.xml file in the signed portable 64 bit zipfile, once unzipped, to no avail; I'm receiving the same message.

So while I can run StrokesPlus under my Admin. act., I cannot under my Standard account.

Any ideas? Beach

2   L A T E S T    R E P L I E S    (Newest First)
Rob Posted - 05/03/2014 : 22:28:57
Check out this post to instruct S+ where your config file is located:

http://www.strokesplus.com/forum/topic/347
beach Posted - 05/03/2014 : 22:25:59
Following up on my earlier post, I have solved the immediate problem, by copying all 3 user files (strokesplus.xml, strokesplus.lua and actionshelp.xml) (I don't have a language.xml file) from my admin. account folder (c:\users\admin\appdata\roaming\strokesplus) to my standard account folder (c:\users\beach\appdata\roaming\strokesplus).

Now I can run StrokesPlus from my Standard Account.

What worries me is what happens when I add a gesture to StrokesPlus when I'm in my Standard Account. That gesture will probably not work when I'm running StrokesPlus in my Admin. Account, unless I copy my user files over from my Standard Account, a tedious process that requires manual sync'ing. Or the other way around (I create a gesture in StrokesPlus running in my Admin. account; will it automatically work when I run StrokesPlus in my Standard account?)

Logic would dictate no sync'ing is necessary to use the same StrokesPlus program in both the Admin. Account and the Standard Account.

Does each account have its own user files? Beach

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000