StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 Bug and Issues
 New Bugs
 Startup in Disabled Mode / Won't Stay Disabled

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
Hard.Wired Posted - 12/02/2016 : 12:09:15
In the past week or so I have noticed that:

1. S+ starts up in disabled mode by default. I could not find a setting to change this behavior.
2. When I manually disable S+ it enables as soon as I press any mouse button.

Reinstall doesn't seem to help. I check my general Configure Hotkeys and Global Lua to see if there is something being triggered automatically but nada.

Ideas? I am testing a theory that it might have something to do with Windows 10 auto switching tablet mode.

Strokes: 2.8.6.4
Windows: 10 Pro 1607 14393.447 64bit
System : Surface Pro 3
3   L A T E S T    R E P L I E S    (Newest First)
LePatay Posted - 02/20/2018 : 05:19:41
Hello there,

I had the same problem.
The solution I found was to open %AppData%/Roaming/StrokesPlus/StrokesPlus.xml and change:
<GesturesDisabled>1</GesturesDisabled>
to:
<GesturesDisabled>0</GesturesDisabled>
Hard.Wired Posted - 02/23/2017 : 13:17:08
Played with various ignore settings, but nothing seemed to make a difference. Ultimately, I just went back to a previous version of my settings files and everything worked. If it happens again. I'll compare the settings files.
Rob Posted - 12/02/2016 : 12:38:57
Check your ignore settings tab to see if you have the check to enable S+ if non ignored window becomes active.

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000