StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
 All Forums
 General Discussion
 General Discussion
 esc key disables strokesplus?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
kracov Posted - 05/06/2019 : 08:00:33
how do i disable the disabling of strokesplus?
3   L A T E S T    R E P L I E S    (Newest First)
Hard.Wired Posted - 05/06/2019 : 23:28:09
Does the S+ tray icon have the red disabled symbol on it when it seems to be disabled?

If so, I'd check the Configure Hotkeys tab for possible conflicts or key assignments that have the acDisable() or acDisableNext() lua commands in them.

If not, I'd check for deactivated apps in the Configure Actions tab or the Ignored List tab.
kracov Posted - 05/06/2019 : 09:21:24
usually when i'm playing a fullscreen game, pressing esc or ctrl alt del to go to desktop just disables stroeksplus. its not that often though, maybe about half the time.
Rob Posted - 05/06/2019 : 08:50:14
Escape shouldn't disable S+. Can you provide any specifics?

StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000