StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Discussion
 General Discussion
 Strokes Plus stops working
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Gbone

4 Posts

Posted - 02/01/2016 :  10:52:10  Show Profile  Reply with Quote
I use strokes plus in only one application; if I'm working in it strokes plus works fine, but seems to lose focus or just stops working if I work in another program for a while or if I walk away from my PC for a few minutes.

I have to disable and then reenable it for it to be active again... Any thoughts??

-Gilbone

Rob

USA
2602 Posts

Posted - 02/02/2016 :  11:07:02  Show Profile  Visit Rob's Homepage  Reply with Quote
You say you're only using it one application, does that mean you're using the Only Capture On Defined Applications preference? Honestly, I'm not exactly sure why this would happen. How are you running S+? Meaning, are you running it from the Start Up folder? Where is it installed (directory)?

Just trying to see if I can narrow down what may be happening. Also, you could email me your StrokesPlus.xml file and StrokesPlus.lua files to rob{#}robvps.com I could take a look at those to see if anything looks odd.
Go to Top of Page

Gbone

4 Posts

Posted - 04/12/2016 :  10:43:08  Show Profile  Reply with Quote
I'M running it out of the C:\PROGRAM FILES\STROKESPLUS folder, if that is what you mean, but it runs on startup.

I just emailed you those files.

Thanks for your help.

-Gilbone
Go to Top of Page

Gbone

4 Posts

Posted - 04/12/2016 :  10:51:11  Show Profile  Reply with Quote
Also I just updated to the newest version of StrokesPlus and I'll see if I still have issues with it.

-Gilbone
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000