This App is No Longer Maintained. Visit the Replacement at StrokesPlus.net

StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Discussion
 General Discussion
 New installation comes and blank slate
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

johnyct9760

USA
11 Posts

Posted - 03/01/2016 :  07:01:50  Show Profile  Visit johnyct9760's Homepage  Reply with Quote
Hey again,

So I just reinstalled SP after a reformat to windows 10 and when I do it opens up as a totally blank slate with no pre canned action in it.

Here is what I'm seeing:
http://prntscr.com/a9t980

I do have a lot of my own that I'm totally willing rebuild, but would there be any reason that it gives me nothing off the bat like this?

In previous installs I open up my SP panel and there is about 10 to 20 per-built actions that are there.

Rob

USA
2606 Posts

Posted - 03/01/2016 :  08:23:57  Show Profile  Visit Rob's Homepage  Reply with Quote
I actually just had this happen yesterday as well as work. The IT guy had to install S+ on a terminal server, but since he had to run it with admin privileges, it actually installed the user files to his admin accounts folder, since that's who the actual setup was running under.

So I'm guessing if you have UAC enabled and use a different account to elevate, it kind of messes things up. I found some stuff online for how to address that, but I was wondering if that sounds like what may have happened to you.

Check your C;\Users\{accounts}\AppData\Roaming\StrokesPlus folders. Your current account will have a file because S+ creates it, but see if the original files are actually under another user's folder as well (just to confirm the mystery!). You can also close S+, and place the StrokesPlus.xml, StrokesPlus.lua, and ActionHelp.xml file from the portable install (ZIP) of S+ into your C:\USers\{USER}\AppData\Romaing\StrokesPlus folder (after closing S+, of course), restart S+ and all should be well.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000