This App is No Longer Maintained. Visit the Replacement at

StrokesPlus Forum
StrokesPlus Forum
Home | Profile | Active Topics
Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 Bug and Issues
 New Bugs
 Admin required in windows 10 anniversary
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  


2 Posts

Posted - 08/14/2016 :  11:01:19  Show Profile

I installed the signed version of s+ in windows 10 (anniversary). When running the program there is no error but the icon doesn't display in the tray, and obviously gestures don't work. If I run it as administrator it works as expected.
I tried both the 64 and 32 bit signed versions, and let it install in the default Program Files directory. This was a clean install of windows 10 two weeks ago so should be a pretty standard environment.



2615 Posts

Posted - 08/14/2016 :  22:16:34  Show Profile  Visit Rob's Homepage're the second person to mention some kind of issues with the anniversary update...yet I'm running the update and have no problems at all! I'll probably have to build a clean VM or something to reproduce.

Is there anything in the Event Viewer when you try to run without admin privs?

Does it show in Task Manager even though it doesn't seem to be working?

Do you have a touch screen (since I don't, trying to think of other reasons it could be not working for some)?

Run certmgr.msc and see if anything is standing out indicating a problem with the S+ certificate (maybe they locked down the self-installed, non-CA certs..). It should be under Trusted Root Certification Authorities > Certificates > StrokesPlusCert. A cert issue would make a lot of sense since that's what's giving it the elevated privileges...and on my machine, I have the actual cert store where the S+ cert is housed, so maybe it's treating my cert store as the master and not giving me an issue. Or perhaps the command line to install the cert during setup isn't working in Win 10 anniversary. If the cert is not there, try manually installing StrokesPlus.cer from the portable download into Trusted Root Certification Authorities and see if that works.

This next step would only be if you're really willing to go the extra mile...
Run Process Monitor, isolating just StrokesPlus.exe, then start S+ and see if anything jumps out in the Result column that could point to what's going wrong.

Anything to narrow down where the problem is would be helpful.

Thanks in advance for any useful info you're able to provide.
Go to Top of Page


2 Posts

Posted - 08/16/2016 :  17:18:28  Show Profile
Hi, I didnt mean to imply it was definitely related to the anniversary update as I installed Windows 10 just a week before the deadline and the first time I installed S+ on windows 10 was after the anniversary. Oh and I already double clicked on the cert to manually install it before I reported this issue.

Without admin it was running in taskmgr but no error or tray icon. I looked in eventvwr and couldnt see anything obvious.

I'm away for a few days so will look harder when I get back. Happy to go the extra mile then as i love this program as I use it extensively at work in devstudio etc.

Thanks for the response


ps no touchscreen just a standard pc I built a year ago
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000