StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 General Discussion
 General Discussion
 Draw Gestures is enabled but I do not see anything
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

robertmarkbram

Australia
10 Posts

Posted - 03/24/2019 :  02:34:14  Show Profile  Visit robertmarkbram's Homepage  Reply with Quote
Windows 10
Version 2.8.6.4
Right click on StrokesPlus in window tray > Draw Gestures is selected
In preferences: blue color is selected, width 5 pixels.. changing it to 20 makes no difference.

robertmarkbram

Australia
10 Posts

Posted - 03/24/2019 :  18:05:52  Show Profile  Visit robertmarkbram's Homepage  Reply with Quote
After a reboot or two it came back.
Go to Top of Page

Rob

USA
2556 Posts

Posted - 03/24/2019 :  18:07:37  Show Profile  Visit Rob's Homepage  Reply with Quote
Hmm, that's rather odd. Let me know if you find any kind of pattern, as I never recall having that happen over the years of daily use.
Go to Top of Page

robertmarkbram

Australia
10 Posts

Posted - 03/30/2019 :  23:15:55  Show Profile  Visit robertmarkbram's Homepage  Reply with Quote
Well, one pattern is that the line *only* shows on my primary display laptop screen: any other monitors I am using do not display the line (doesn't matter which display I make the main one)!

Edited by - robertmarkbram on 03/30/2019 23:17:36
Go to Top of Page

Hard.Wired

49 Posts

Posted - 04/04/2019 :  00:55:55  Show Profile  Reply with Quote
By chance do you have different scales (%) set for each display under "Settings / Display / Scale and layout"?

In a multi-monitor environment, S+ seems to use the main display's scale for every monitor. So if the main display is 100% and another is set at 200%, the 200% display will have the line drawn far from the mouse (direction depends on the scale and display arrangement position). In the case of the main display being set to 200% and another set to 100%, things get even weirder, like drawing the line off screen.

If you are using different scales, try setting them all to the same scale.

Edited by - Hard.Wired on 04/05/2019 21:32:21
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000