StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Bug and Issues
 Closed or Unreproducable Bugs
 [CLOSED] Not working with Photoshop
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Vitor

8 Posts

Posted - 12/28/2012 :  10:02:46  Show Profile  Reply with Quote
Hi,

Windows 8, Photoshop CS6, everything in 64b.
Any ideas?

Rob

USA
2584 Posts

Posted - 12/28/2012 :  10:40:13  Show Profile  Visit Rob's Homepage  Reply with Quote
I don't have Windows 8, but everything works fine with CS6 on Windows 7 (both 64-bit).

Does it not work at all? Only in certain areas of the CS6 window (try to draw gestures in various parts)? Any details you can provide will help me determine where the problem may be.

Try unchecking Check Cursor Flags in the Preferences tab also.

I'll see if I can get a Win8 VM running with CS6 as well.
Go to Top of Page

Rob

USA
2584 Posts

Posted - 12/28/2012 :  11:15:45  Show Profile  Visit Rob's Homepage  Reply with Quote
I forgot I have a preview release of Win8 in a VM (only 32-bit), installed PS CS6 (32) and it works fine. Let me know what the specifics are that you are experiencing.
Go to Top of Page

Vitor

8 Posts

Posted - 12/28/2012 :  14:56:55  Show Profile  Reply with Quote
I have another computer with win7 and CS6 (both 64b), and everything is OK.

With win8 and CS6, absolutely "nothing" appends in any part of CS6 screen.
I work with a wacom tablet, and everything works like it should in any other window.
Un-checking Check Cursor Flags doesn't change anything.
It's strange, because if I create a "Add App" within S+, the window finder target, finds and identify all CS6 windows and parts... I've tried with all kinds and combinations of title/class names and still nothing.
I'll try a fresh install of CS6, and see what appends...
Thanks
Go to Top of Page

Rob

USA
2584 Posts

Posted - 12/28/2012 :  15:19:24  Show Profile  Visit Rob's Homepage  Reply with Quote
I actually just finished upgrading my system to Windows 8 (about time I bite the bullet so I can support and enhance S+ for it).

I'm running Win 8 and PS CS6 (both 64-bit) and it works fine. Not sure what is going on with your system :-/
Go to Top of Page

Vitor

8 Posts

Posted - 12/28/2012 :  17:41:05  Show Profile  Reply with Quote
Fresh install of CS6 and nothing changed...
Fresh install of S+ and... IT'S WORKING!

It was driving me crazy, in PS I have more than 15 gestures so you can imagine...
Thanks for Rob for your replies.

Viva S+
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000