StrokesPlus Forum
                       
StrokesPlus Forum
Home | Profile | Register | Active Topics
Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Bug and Issues
 New Bugs
 Disabled after sleep/standby
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic Next Topic  

mattdoor42

1 Posts

Posted - 05/12/2018 :  03:09:40  Show Profile  Reply with Quote
Hi,

on my Win 10 machine, S+ becomes disabled after sleep/standby, and I have to click on its icon in the system tray to re-enable it.

In the Ignored List tab, I have checked "Enable S+ if non-ignored App becomes Active", so that can't be it. Plus the Ignored List is empty anyway.

Is there some other setting to prevent this behavior and let S+ stay enabled?

Best,
Ralph

Rob

USA
2476 Posts

Posted - 05/18/2018 :  06:50:06  Show Profile  Visit Rob's Homepage  Reply with Quote
Check your StrokesPlus.xml (settings) file, if you're using portable it will be alongside StrokesPlus.exe, otherwise C:\Users\{USERNAME}\AppData\Roaming\StrokesPlus.

Open in notepad or something and search for ResumeDelay. What is the value inside that XML element? The default is 5000 (ms), which instructs S+ to wait 5 seconds after resuming before it re-enables itself.
Go to Top of Page
   Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
StrokesPlus Forum © 2011-2018 Rob Yapchanyk Go To Top Of Page
Snitz Forums 2000